Prerequisites

You'll need the following programs and tools to make dvdwizard work. Just install the neccessary RPMs / DEBs or compile them from source. dvdwizard checks each tool at runtime and won't get far if some are missing.

 

 Package Version used programs
bc 1.06 bc
coreutils 6.4.10

basename,
cat, cp, cut,
date, dirname,
ln, mkdir, mv,
nice, rm, seq,
tail, tee, tr, wc

dvdauthor 0.6.14 - 0.6.16 (tested) dvdauthor
spumux
ffmpeg  0.4.9 - 0.5.3 (tested)
svn20080206 - svn20090823
ffmpeg
gawk 3.1.4 awk
grep 2.5.1a grep
ImageMagick

6.2.5.0  - 6.5.5.3 (tested)

composite
convert
display
identify
mogrify
montage

 mjpedtools 1.8.0 mpeg2enc
mplex
ppmtoy4m
mktemp 1.5 mktemp
sed 4.1.5 sed
transcode 1.0.2 - 1.1.4 (tested) tcprobe
transcode


The mentioned version numbers are the ones I developed the recent version of dvdwizard with, so these should be working. I don't know about any other versions, so you'll have to try.

Get more Joomla!® Templates and Joomla!® Forms From Crosstec